Git-Sicherheitslücke: Warum ihr euren Client sofort updaten müsst

Eine kritische Sicherheitslücke betrifft alle Versionen des offiziellen Git-Clients sowie Programme, die mit Git-Repositories interagieren. Damit sind auch die GitHub-Clients für Windows und OS X betroffen.

VORGELESEN VON


Gesprochen von Priya L.
  • 5589

Priya L. , Sprecher bei narando

Priya ist Sprecherin und Sprecher-Managerin bei Narando. Sie versucht euch immer wieder aufs Neue ein Hörvergnügen zu bereiten!

Git-Sicherheitslücke: Warum ihr euren Client sofort updaten müsst

Ein Artikel von: t3n (Autor: Kim Rixecker)

Big

Cookies helfen uns bei der Bereitstellung unserer Dienste. Durch die Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies setzen. Mehr erfahren